Bug ?

Pour discuter de tout et n'importe quoi qui n'est pas déjà couvert dans les autres sections du forum

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
legean
Utagawiste habitué
Utagawiste habitué
Messages : 36
Inscription : 25 juil. 2009, 20:12
Localisation : haute savoie (Saint Cergues)

Bug ?

Message par legean » 10 nov. 2017, 17:17

Bonjour,
Je suis contributeur sur ce site. Il y a 2 jours, je me suis aperçu que les traces que j'ai postées étaient anormalement téléchargées (au lieu de 150 téléchargements par mois environ, ce nombre était passé à 500 en quelques jours).
Je vérifie aujourd'hui et je m'aperçois que depuis hier, c'est environ 1000 téléchargements en 24h00 ce qui me paraît impossible... Quelqu'un aurait une explication ou constaté la même chose ?

Avatar de l’utilisateur
utagawa
Administrateur
Messages : 1502
Inscription : 10 févr. 2005, 21:02
Localisation : Corbas, France
Contact :

Re: Bug ?

Message par utagawa » 10 nov. 2017, 18:17

Bonjour,

Sur quelles traces ?
Ou vois tu ces statistiques ?
UtagawaVTT est aussi sur Facebook, Twitter, Pinterest , Instagram, YouTube.

Avatar de l’utilisateur
legean
Utagawiste habitué
Utagawiste habitué
Messages : 36
Inscription : 25 juil. 2009, 20:12
Localisation : haute savoie (Saint Cergues)

Re: Bug ?

Message par legean » 10 nov. 2017, 18:46

Bonjour,
Sur les traces que j'ai postées, surtout les récentes (celles de cette année) , j'ai vu en 2 jours les traces qui affichaient de 10 à 40 téléchargements en moyenne être téléchargées 30 à 40 fois en 48 heures. Je surveille quelques autres traces (d'autres auteurs) en hte Savoie et j'ai observé la même chose.
Ce ne sont pas des statistiques mais j'ai l'habitude de compter les téléchargements sur mes traces une fois par mois et il y a 2 jours j'ai relevé l'anomalie et refait le comptage le lendemain. Résultats : je suis passé de 1800 téléchargements le 7 nov à 2985 aujourd'hui... le 9 nov. Comme je le disais je compte en moyenne 150 téléchargements par mois pour toutes les traces que j'ai partagées.

Avatar de l’utilisateur
utagawa
Administrateur
Messages : 1502
Inscription : 10 févr. 2005, 21:02
Localisation : Corbas, France
Contact :

Re: Bug ?

Message par utagawa » 10 nov. 2017, 19:03

MErci, mais je ne comprends toujours pas comment tu récupères les infos du nombre de téléchargement ? En regardant tous les jours le site et en notant combien de fois la trace a été téléchargée ?

Sinon, il se peut que le site ait été "aspiré" par un robot... mais ce n'est pas un bug, c'est ce qui peut arriver sur l'internet.
UtagawaVTT est aussi sur Facebook, Twitter, Pinterest , Instagram, YouTube.

Avatar de l’utilisateur
legean
Utagawiste habitué
Utagawiste habitué
Messages : 36
Inscription : 25 juil. 2009, 20:12
Localisation : haute savoie (Saint Cergues)

Re: Bug ?

Message par legean » 10 nov. 2017, 19:09

Oui c'est ça, je compte une fois de temps en temps pour voir quels parcours plaisent le plus. Aspiré par un robot... peut-être... J'avais déjà observé quelques traces téléchargées 10 à 20 fois dans la journée mais jamais une telle ampleur.

Répondre

Revenir à « Le café du site »