[Blaireau] : sauvegarde

Pour discuter de tout et n'importe quoi qui n'est pas déjà couvert dans les autres sections du forum

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
grimperic
Utagawiste champion
Utagawiste champion
Messages : 603
Inscription : 30 mars 2006, 17:58
Localisation : Vienne (38)
Contact :

[Blaireau] : sauvegarde

Message par grimperic » 28 févr. 2010, 11:26

Évidement je connais le problème et je sais qu'il faut faire des sauvegardes régulières ...
Mais bon, depuis le passage à Vista, mon ancien logiciel de sauvegarde ne fonctionne plus et surtout j'ai une grosse flemme :oops:
Résultat : mon disque dur vient de me quitter et ma dernière sauvegarde remonte à Novembre 2009 :evil:
J'ai donc perdu (entre autres) une cinquantaine de tracés dont pas mal de projets ... :x
Mulet SR Titane, X-control 310, Edge 605, Oruxmaps

Avatar de l’utilisateur
cytut
Utagawiste expert
Utagawiste expert
Messages : 393
Inscription : 16 sept. 2007, 22:06
Localisation : St. Sébastien S/loire (44)

Message par cytut » 28 févr. 2010, 13:54

Toutes mes condoléances...

Mais as-tu tenté une réanimation?
Cyrille

Nakamura summit ltd (très modifié) - Yéti asr5
Foretrex 101 - Etrex Vista HCx

Avatar de l’utilisateur
rondoudou50
Utagawiste champion
Utagawiste champion
Messages : 692
Inscription : 01 sept. 2007, 19:49
Localisation : Carcassonne (Aude)

Message par rondoudou50 » 28 févr. 2010, 19:33

et c'est quoi ta question ?

Il existe des logiciels de récupération si le disque a encore des soubresauts.
et si tu as des sous il y a des sociétés dont c'est le job...

A moins que la question soit : qui a un cierge efficace ? ou la copie de tes sauvegardes ?
Stump comp 2009 - Etrex vista Hcx

Avatar de l’utilisateur
grimperic
Utagawiste champion
Utagawiste champion
Messages : 603
Inscription : 30 mars 2006, 17:58
Localisation : Vienne (38)
Contact :

Message par grimperic » 28 févr. 2010, 20:58

Pas de question, juste pour rappeler que ça arrive ...

Sinon, ça semble être l'électronique : le disque tourne rond, gratte au démarrage, mais n'est plus détecté qu'il soit monté en interne ou externe ...
Mulet SR Titane, X-control 310, Edge 605, Oruxmaps

Avatar de l’utilisateur
cousinhube34
Utagawiste expert
Utagawiste expert
Messages : 314
Inscription : 22 févr. 2008, 18:41
Localisation : précise

Message par cousinhube34 » 28 févr. 2010, 21:07

Tu peux toujours tenter la solution de trouver le même disque dur et interchanger la carte.

Avatar de l’utilisateur
cytut
Utagawiste expert
Utagawiste expert
Messages : 393
Inscription : 16 sept. 2007, 22:06
Localisation : St. Sébastien S/loire (44)

Message par cytut » 28 févr. 2010, 21:23

grimperic a écrit :Pas de question, juste pour rappeler que ça arrive ...

Sinon, ça semble être l'électronique : le disque tourne rond, gratte au démarrage, mais n'est plus détecté qu'il soit monté en interne ou externe ...
As - tu essayé de booter sur un live CD linux? sur UBCD ? ou encore les outils de recup du constructeur de ton disque?
Cyrille

Nakamura summit ltd (très modifié) - Yéti asr5
Foretrex 101 - Etrex Vista HCx

Avatar de l’utilisateur
neyod80
Utagawiste expert
Utagawiste expert
Messages : 218
Inscription : 13 août 2006, 08:18
Localisation : South Park

Message par neyod80 » 02 mars 2010, 19:26

Moi aussi je suis pour la sauvegarde des blaireaux et aussi des renards, tant que j'y suis :lol:

Répondre

Revenir à « Le café du site »