[Etrex Legend C] --> affichage qui rame en navigation.

Discussions autour des GPS, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

BANDIT849
Utagawiste novice
Utagawiste novice
Messages : 12
Inscription : 19 avr. 2009, 00:08
Localisation : CERGY

[Etrex Legend C] --> affichage qui rame en navigation.

Message par BANDIT849 » 07 mai 2009, 00:59

J'ai récupéré un Legend C d'occase donc je suis plutôt content, sauf que lors ce que je suis une trace (c'est un exemple) en zoom 300 mètres voir moins, l'affichage de la carte rame. cela peut mettre plus de 10 seconde pour voir s'afficher le changement de direction sur la carte GPSTopo.
Ma question est donc la suivant ; est normal ? est ce que cela peut il être due au processeur qui n'est pas assez performant ? Ou est un problème de configuration.
Pour ma part j'ai utilisé la configuration de :

j@rod / spider Etrex Vista CX

Réglage/ système
GPS: normal - normal
WAAS/EGNOS: désactivé - activé

Réglage carte-général
orientation: trace haut - trace haut
inférieur : 200km - 50 km
zoom: off - offdétail: normal - normal
verrouil s/rte: on - off

Réglage carte-trace
traces svgdée: auto - auto
journ trace: auto - auto
points de trace :3000 - 10000
rallier ligne: relèvemt. - relèvement

réglage carte-points
Points carte: auto - auto
POI utili: auto - auto
Etiquette rue: auto - auto
couvert terre: auto - auto

réglage carte-texte
Points carte: aucun - moyen
POI utilis: moyen - moyen
etiquette rue: moyen - moyen
couvert terre: moyen - moyen

réglage carte-info
topo6 Alsace Lorraine Vosges Jura

réglage carte marine
couleurs marin off - off
lieux int: on - on secteur phare: auto - auto
def symb: auto - auto

Paramétrage routage
Méthode de guide : hors route - exécuté
suivre méthode route: exécuté - plus courte distance
prochain virage: on - off


réglage unités
format de position: hddd°mm.mmm' - hddd°mm.ss.s
Système géodésique: WGS 84 - WGS 84
Distance/vitesse:métrique - métrique
elévation: Mètres (m/min) - Mètres (m/min)
Profondeur: Mètres - mètres


Si quelqu'un à eu le même problème et aurait trouvé une solution, je suis preneur.

Autre petit soucis, lorsque je veux déplacer le curseur pour suivre le début d'une trace, celui ci est super lent (genre course d'escargot au ralentis). Cela peux me prendre 2-3 mn pour lancer une trace.

voilà, j'espère avoir été assez claire, et merci d'avance.

P.S : Peut-être que Garmin à fait fabriquer certain modèle en Suisse. :lol:
Bandit849

Avatar de l’utilisateur
Larsen
Utagawiste gourou
Utagawiste gourou
Messages : 3427
Inscription : 30 août 2005, 20:51

Message par Larsen » 07 mai 2009, 06:34

Il faut désactiver les affichages de traces sauvegardées dont tu ne te sers pas.
Sinon, le rafraichissement des écrans de GPS avec carto embarquée reste le point faible de ces appareils !
eTrex vista HCx - CE3D - Memorymap Alpes v5 - Orégon 700

Avatar de l’utilisateur
Pierre57
Utagawiste gourou
Utagawiste gourou
Messages : 1029
Inscription : 08 août 2007, 17:55
Localisation : Saint Nicolas en Foret (57)
Contact :

Message par Pierre57 » 07 mai 2009, 07:48

Larsen tt a écrit : Sinon, le rafraichissement des écrans de GPS avec carto embarquée reste le point faible de ces appareils !
Pas tout à fait d'accord. Du moins pas de tous :D
60Csx-GPS Topo 6, 10 & Benelux-CE3 V3.24 (merci le site)-Intense 27.5

Répondre

Revenir à « Les GPS »