[Explorist 500] --> Bloqué suite M.a.j. 2.57, que faire?

Discussions autour des GPS, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

begey
Nouvel Utagawiste
Messages : 2
Inscription : 06 mai 2009, 22:18

[Explorist 500] --> Bloqué suite M.a.j. 2.57, que faire?

Message par begey » 07 mai 2009, 09:17

bonjour,

mon explorist 500 s'est retrouvé bloqué suite à une mise a jour 2.57 sur le site magellan.
j'ai consulté votre forum a ce sujet et effectué les manipulations données par certains membres , sans résultat.
je ne peux plus me servir du jostick.
j'ai contacté le sav navicom qui me propose de redonner l'appareil ou je l'ai acheté pour qu'il soit envoyé au sav pour realiser un devis de réparation.
je trouve cette pratique pas du tout commerciale alors que j'ai suivi scrupuleusement la procédure indiqué avec effacement des mémoires.
le sav m'indique qu'il ne fallait pas faire cette manip.
qui croire?
avez vous une solution pour le réinitaliser .
merci d'avance si quelqu'un avait le meme pb.
affichage actuelle sur l'ecran: unit currenthly contains no nap initialing MAP upload.

Avatar de l’utilisateur
pygmalion
Utagawiste novice
Utagawiste novice
Messages : 13
Inscription : 08 nov. 2008, 14:00
Localisation : metz

Message par pygmalion » 07 mai 2009, 20:29

bonsoir j'avais le même problème en effectuant une mise à jour la 1.51 sur mon triton 400 ;pour rectifier j'avais réinstallé la version 1.40 essaye de voir avec la version précédente et de télécharger de nouveau une fois qu'il sera remis la derniere version .Pour moi ça a marche:wink:
triton 400 fond de carte Moselle

begey
Nouvel Utagawiste
Messages : 2
Inscription : 06 mai 2009, 22:18

explorist 500 bloqué suite mise a jour 2.57

Message par begey » 29 juin 2009, 21:55

suite au blocage de mon gps magellan explorist 500 après la mise a jour 2.57 indiqué dans le site officiel de magellan.
j'ai contacté navicom qui m'a informé que je devais renvoyer mon appareil en réparation car j'ai effacé les mèmoires.
j'ai suivi a la lettre les informations que le site m'indiquait avec l'effacement de toutes les mèmoires.
le site vous donne des informations et le technicien le contraire.
d'après technicien Navicom, pas d'autre solution que la réparation (50 ou 70 €) l'effacement des mémoires aurait tout détruit.
avec les explications de certain membres j'ai pu arriver a refaire une manip pour la détection de l'appareil par l'ordinateur et après avoir bagarré un bon moment, j'ai reussi en refaisant une mise a jour en anglais a retrouver toutes les fonctions d'origine avec les nouvelles fenetres.
ils se foutent vraiment de nous, sont t'ils incompétant ou c'est une combine pour vous soutirer de l'argent!
je vous mets ces informations qui pourrons peut étre dépanner quelqu'un.

Répondre

Revenir à « Les GPS »