[carto exploreur III]-->Compatibilité avec VISTA

Discussions autour des GPS, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
ted02
Utagawiste champion
Utagawiste champion
Messages : 612
Inscription : 26 déc. 2005, 06:29
Localisation : Aulnois sous Laon (02)

[carto exploreur III]-->Compatibilité avec VISTA

Message par ted02 » 16 janv. 2009, 12:04

Je suis entrain d'installer cartoexploreur3 sur un pc équipé en vista
J'ai installé la version II cd d'origine et installé sans problème les cartes de mon demi-département (mes originaux je précise) les cartes IGN sont visibles.
Puis j'ai installé la version 3.00 (cd de MAJ original) et c'est là que mes ennuis commencent en version 3.00 l'écran carte reste désespérément vert
J'ai tenté la mise à jour de CE mais même là ça n'arrange pas mon problème.
portant j'ai bien décochez l'option "Activer ou Désactiver le contrôle des comptes d'utilisateurs" preconisé par Bayo.
Si vous avez des solutions je suis preneur :wink:
Dernière modification par ted02 le 18 janv. 2009, 08:23, modifié 1 fois.
Le garmin Etrex 20 se fait promener par mon Giant Trance advanced 1

si tu rentres propre, c'est que tu n'as pas fait de vtt.

Mon bien modeste site --> http://cyclo02000.free.fr/

jlb
Utagawiste passionné
Utagawiste passionné
Messages : 80
Inscription : 12 sept. 2006, 21:02
Localisation : Marcq en Baroeul

Re: [VISTA] compatibilité avec carto exploreur III

Message par jlb » 16 janv. 2009, 12:24

Je ne vois pas d'où ça peut venir : j'ai CE3 (3.20 maintenant) sous Vista SP1 et pas de problème. As-tu redémarré ton PC après l'installation avant de lancer CE3 ? Désolé, c'est tout ce qui me vient. Pas étonnant que ça ne fonctionne pas sous la version 3.0 qui est vraiment ancienne, mais après mis à jour sur la 3.20 ça marche très bien, enfin ça devrait.

Ceci dit, la fenêtre verte (et non pas l'écran vert) sous CE3 vient normalement du fait qu'il n'y a pas de carte installée pour la région où tu regardes (si la carte est installée, mais que l'affichage des cartes est désactivé, la fenêtre est en rose saumon). Il faut cliquer sur le bouton qui représente le logo de l'IGN, et si tu es sur une région dont la carte n'est pas installée une boîte de dialogue apparaît pour te demander le CD.

Avatar de l’utilisateur
ted02
Utagawiste champion
Utagawiste champion
Messages : 612
Inscription : 26 déc. 2005, 06:29
Localisation : Aulnois sous Laon (02)

Message par ted02 » 16 janv. 2009, 15:02

oui je suis bien en version 3.20 les cartes sont bien sur le disque dur vu que je peux les visualiser en version 2 de CE
Le garmin Etrex 20 se fait promener par mon Giant Trance advanced 1

si tu rentres propre, c'est que tu n'as pas fait de vtt.

Mon bien modeste site --> http://cyclo02000.free.fr/

Avatar de l’utilisateur
maxou45
Utagawiste gourou
Utagawiste gourou
Messages : 1169
Inscription : 25 sept. 2007, 09:49
Localisation : orleans - loiret - 45
Contact :

Message par maxou45 » 16 janv. 2009, 15:12

j'avais eu le meme probleme lors de l'installation de CE
j'etais parti d'une version 2, puis MAJ vers la version 3.16
et j'avais perdu mes dalles.
J'ai resolu le probleme en installant une version 3.16 (pas une maj) et en reinstallant mes dalles.
[url=http://www.utagawavtt.com/forum/utagawavtt-gt-la-charte-du-forum-a-lire-attentivement-vt3062.html]La charte du forum est à lire ici[/url]

GPS Bayo Exploreur 3 + CE3.20
Lapierre xcontrol 910
Site perso [url]http://annickstl.free.fr/avld/[/url]

Avatar de l’utilisateur
ted02
Utagawiste champion
Utagawiste champion
Messages : 612
Inscription : 26 déc. 2005, 06:29
Localisation : Aulnois sous Laon (02)

Message par ted02 » 17 janv. 2009, 06:15

ça n'arrange pas mes affaires car je ne possède que la version 3.00
Le garmin Etrex 20 se fait promener par mon Giant Trance advanced 1

si tu rentres propre, c'est que tu n'as pas fait de vtt.

Mon bien modeste site --> http://cyclo02000.free.fr/

Avatar de l’utilisateur
neyod80
Utagawiste expert
Utagawiste expert
Messages : 218
Inscription : 13 août 2006, 08:18
Localisation : South Park

Message par neyod80 » 17 janv. 2009, 11:50

Ted, pour ma part, tout va bien entre Carto exploreur 3.18 et Vista.
Si tu veux un CD plus récent, tu me dis, je te le fait parvenir, etant donné que tu es un gars sympa et barbu qui plus est :roll:

Avatar de l’utilisateur
ted02
Utagawiste champion
Utagawiste champion
Messages : 612
Inscription : 26 déc. 2005, 06:29
Localisation : Aulnois sous Laon (02)

Message par ted02 » 17 janv. 2009, 15:54

cool Neyod ça m'intéresse j'attends encore un peu de voir d'autres solutions et je te contacte si pas de solution

merci le barbu :wink:
Le garmin Etrex 20 se fait promener par mon Giant Trance advanced 1

si tu rentres propre, c'est que tu n'as pas fait de vtt.

Mon bien modeste site --> http://cyclo02000.free.fr/

Avatar de l’utilisateur
ted02
Utagawiste champion
Utagawiste champion
Messages : 612
Inscription : 26 déc. 2005, 06:29
Localisation : Aulnois sous Laon (02)

Message par ted02 » 19 janv. 2009, 20:35

maxou45 a écrit :j'avais eu le meme probleme lors de l'installation de CE
j'etais parti d'une version 2, puis MAJ vers la version 3.16
et j'avais perdu mes dalles.
J'ai resolu le probleme en installant une version 3.16 (pas une maj) et en reinstallant mes dalles.
As-tu été obligé de désinstaller tout avant de faire l'installation de la version 3.16 ?
Le garmin Etrex 20 se fait promener par mon Giant Trance advanced 1

si tu rentres propre, c'est que tu n'as pas fait de vtt.

Mon bien modeste site --> http://cyclo02000.free.fr/

Avatar de l’utilisateur
maxou45
Utagawiste gourou
Utagawiste gourou
Messages : 1169
Inscription : 25 sept. 2007, 09:49
Localisation : orleans - loiret - 45
Contact :

Message par maxou45 » 19 janv. 2009, 20:41

oui, desinstallation propre et suppression des fichiers contenant le dalles
[url=http://www.utagawavtt.com/forum/utagawavtt-gt-la-charte-du-forum-a-lire-attentivement-vt3062.html]La charte du forum est à lire ici[/url]

GPS Bayo Exploreur 3 + CE3.20
Lapierre xcontrol 910
Site perso [url]http://annickstl.free.fr/avld/[/url]

Avatar de l’utilisateur
ted02
Utagawiste champion
Utagawiste champion
Messages : 612
Inscription : 26 déc. 2005, 06:29
Localisation : Aulnois sous Laon (02)

Message par ted02 » 21 janv. 2009, 09:48

oupss y a du taff suis pas sûr de réussir :oops:
Le garmin Etrex 20 se fait promener par mon Giant Trance advanced 1

si tu rentres propre, c'est que tu n'as pas fait de vtt.

Mon bien modeste site --> http://cyclo02000.free.fr/

Répondre

Revenir à « Les GPS »