Garmin 60Csx qui s'éteint tout seul

Discussions autour des GPS, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Répondre
Avatar du membre
kindofblack
Utagawiste novice
Utagawiste novice
Messages : 13
Enregistré le : 25 avr. 2008, 09:17

Garmin 60Csx qui s'éteint tout seul

Message par kindofblack » 22 janv. 2010, 09:11

Bonjour

J'ai un problème avec mon 60 Csx. Je viens de faire la MàJ en 4.0 via WebUpdater.

Depuis, dès qu'il est sur batteries, mon GPS s'éteint progressivement très rapidement, une sorte de "fondu au blanc" au bout de 30 ou 40 secondes d'utilisation, que ce soit avec des accus fraîchement chargés ou des alcalines neuves.
Tout va bien tant qu'il est branché en USB mais ce n'est pas très pratique en rando :)

Je vais essayer un downgrade mais je voulais savoir si d'autres avait eu le problème ou des pistes de résolution.

Merci !
Marc, vttiste lotois (46)

Avatar du membre
Pierre57
Utagawiste gourou
Utagawiste gourou
Messages : 1031
Enregistré le : 08 août 2007, 17:55
Localisation : Saint Nicolas en Foret (57)
Contact :

Message par Pierre57 » 22 janv. 2010, 11:32

Regarde voir
Modifié en dernier par Pierre57 le 22 janv. 2010, 19:45, modifié 1 fois.
60Csx-GPS Topo 6, 10 & Benelux-CE3 V3.24 (merci le site)-Intense 27.5

Avatar du membre
vincent3569
Utagawiste champion
Utagawiste champion
Messages : 751
Enregistré le : 01 sept. 2005, 00:31
Localisation : Lyon

Message par vincent3569 » 22 janv. 2010, 15:20

Pierre57 a écrit :Regarde voir
Pierre, ton lien ne fonctionne pas correctement
à trop regarder la météo, on passe le dimanche au bistrot
-------------
un Dakota 20 sur un Lapierre evo2 410 2007

Avatar du membre
Pierre57
Utagawiste gourou
Utagawiste gourou
Messages : 1031
Enregistré le : 08 août 2007, 17:55
Localisation : Saint Nicolas en Foret (57)
Contact :

Message par Pierre57 » 22 janv. 2010, 19:45

ouuuuuuuuuuuuuuuuuups :oops: Merci Vincent, c'est rectifié
60Csx-GPS Topo 6, 10 & Benelux-CE3 V3.24 (merci le site)-Intense 27.5

Avatar du membre
kindofblack
Utagawiste novice
Utagawiste novice
Messages : 13
Enregistré le : 25 avr. 2008, 09:17

Message par kindofblack » 25 janv. 2010, 10:53

Merci !

Ce n''était pas un problème d'alimentation, car - je ne l'avais pas précisé - il s'éteignait aussi posé sur mon bureau ;)

Pour info :

J'ai trouvé des infos sur des forums US, et il semblait que cela vienne plutôt de soucis de "compatibilité" avec la carte MicroSD. J'ai ôté celle du mien et il a démarré normalement et durablement, sans extinction.
J'ai ensuite supprimé et archivé mes tracklogs présents sur la carte, en laissant juste mes cartes TOPO V2, et j'ai remis la carte dans le GPS. Et tout a bien marché ce WE :)
Marc, vttiste lotois (46)

Avatar du membre
Pierre57
Utagawiste gourou
Utagawiste gourou
Messages : 1031
Enregistré le : 08 août 2007, 17:55
Localisation : Saint Nicolas en Foret (57)
Contact :

Message par Pierre57 » 25 janv. 2010, 12:56

Super info, merci
60Csx-GPS Topo 6, 10 & Benelux-CE3 V3.24 (merci le site)-Intense 27.5

Répondre

Retourner vers « Les GPS »