[Etrex Vista HCx]--> Problème d'orientation du tracé

Discussions autour des GPS, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
placebovinz
Nouvel Utagawiste
Messages : 5
Inscription : 21 mars 2009, 08:43
Localisation : Diémoz

[Etrex Vista HCx]--> Problème d'orientation du tracé

Message par placebovinz » 22 mai 2009, 21:29

Bonjour, je voulais savoir si qlq un avait déja eu ce problème : gps configuré pour avoir le tracé toujours dans le sens de ma direction et non avec le nord toujours en haut.
Parfois le tracé ne se met pas dans cette configuration alors que le signal est toujours présent car le curseur avance le long du tracé.
Il se remet correctement au prochain changement de direction mais le problème survient plusieurs fois pendant la sortie.
Qlq un sait il à quoi cela est du?
Merci d'avance.

Avatar de l’utilisateur
Pierre57
Utagawiste gourou
Utagawiste gourou
Messages : 1029
Inscription : 08 août 2007, 17:55
Localisation : Saint Nicolas en Foret (57)
Contact :

Message par Pierre57 » 23 mai 2009, 08:19

Ce phénomène est courant lorsque je suis ... à l'arrêt. Des que je repars la trace s'affiche à nouveau dans le bon sens.
60Csx-GPS Topo 6, 10 & Benelux-CE3 V3.24 (merci le site)-Intense 27.5

Avatar de l’utilisateur
vincent3569
Utagawiste champion
Utagawiste champion
Messages : 751
Inscription : 01 sept. 2005, 00:31
Localisation : Lyon

Message par vincent3569 » 23 mai 2009, 08:29

j'avais ce phénomène sur mon Vista Cx mais je ne l'ai jamais constaté sur mon HCx.
j'en étais alors arrivé à la conclusion que c'est un pb de puissance de calcul par rapport aux changements de direction incessants.
plus tu as d'infos à manipuler, plus le "travail" du GPS pour la rotation de la carte est important.
quelques conseils :
-avoir le bon niveau de zoom (en VTT, 80-120m sont suffisants)
-surtout ne pas trop surcharger la carte (il y a une fonction declutter qui permet d'adapter les infos affichées en fonction du niveau de zool)
- réduire les points de la trace que tu veux suivre (si tu as fait une trace sous CartoExploreur et que tu l'as exportée en la renommant ACTIVE LOG mais sans diminuer le nb de point, tu te retrouves avec une densité de point bien trop importante par rapport à ton besoin)
à trop regarder la météo, on passe le dimanche au bistrot
-------------
un Dakota 20 sur un Lapierre evo2 410 2007

Avatar de l’utilisateur
cousinhube34
Utagawiste expert
Utagawiste expert
Messages : 314
Inscription : 22 févr. 2008, 18:41
Localisation : précise

Message par cousinhube34 » 23 mai 2009, 08:50

Peut-être un problème de boussole qu'il te faut désactiver ?
En avançant, la direction se trouve en haut de l'écran, à l'arrêt la carte tourne à la façon d'une boussole ce qui fait qu'on se désoriente un peu par rapport à la trace suivie. Pour désactiver la boussole il suffit de tenir appuyer le bouton en haut à droite.
Attention aussi à ne pas toucher le petit joystick pendant le roulage car ça stoppe la progression de la carte, pour revenir au défilement normal de la carte un appui bref sur le bouton en haut à droite.

Avatar de l’utilisateur
placebovinz
Nouvel Utagawiste
Messages : 5
Inscription : 21 mars 2009, 08:43
Localisation : Diémoz

Message par placebovinz » 25 mai 2009, 20:31

il est vrai que j'ai chargé les fonds de carte open street mais cela ne m'avait pas gené lors de mes 1eres sorties.
Par contre, il est possible que j'ai remis une option gourmande dans la configuration du gps.
La trace, je l'ai chargé d'ici et il me semble que sous mapsource, elle était nommée en active log mais de mémoire j'avais limité le nb de point à 500.
Je referais le test avec une autre trace pour vous indiquer si cela vient de la trace téléchargée ou bien de la configuration de mon gps.
Merci de vos réponses.

Répondre

Revenir à « Les GPS »