BUG TOPO 5 ?

Discussions autour des logiciels, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
jeantobec
Nouvel Utagawiste
Messages : 7
Inscription : 17 déc. 2011, 20:34
Localisation : IDF Sud

BUG TOPO 5 ?

Message par jeantobec » 23 déc. 2011, 09:21

Bonjour à tous
Impossible de charger ma carte Ile de France GPS TOP 5 dans mon Vista HCx. Map source se plante avec le message "could not open indexfile c:\.........family_722product.mdx. Pourtant le fichier .mdx se trouve bien au bon répertoire.
En revanche les traces se chargent normalement.
Quelqu'un a t-il une idée ?
bonnes fêtes à tous
Cannondale Prophet

Avatar de l’utilisateur
Tekila
Utagawiste champion
Utagawiste champion
Messages : 969
Inscription : 29 avr. 2008, 22:37
Localisation : Riom
Contact :

Re: BUG TOPO 5 ?

Message par Tekila » 23 déc. 2011, 09:39

De mémoire, le bug est dû à une erreur dans le chemin d'accès, il doit manquer un \ quelque part je crois, mais ça remonte loin. Peut être que d'autres se souviennent de ce qui cloche.
[ Tekila VTT - le blog ] - [ La GTMC à VTT - le blog ] - [ Arverne VTT : le forum auvergnat du VTT ]
Stumpjumper EVO Carbone - Etrex Vista Hcx

Avatar de l’utilisateur
Yannos
Utagawiste champion
Utagawiste champion
Messages : 796
Inscription : 17 nov. 2007, 18:03
Localisation : 60 Senlis

Re: BUG TOPO 5 ?

Message par Yannos » 23 déc. 2011, 13:05

Je confirme ce que dis Tekila, il manque un "/" dans une fichier du registre. Ma manip doit être indiquée dans la notice.
Yannos
Edge 1000 sur Stumpjumper

Avatar de l’utilisateur
jeantobec
Nouvel Utagawiste
Messages : 7
Inscription : 17 déc. 2011, 20:34
Localisation : IDF Sud

Re: BUG TOPO 5 ?

Message par jeantobec » 25 déc. 2011, 11:06

Merci
ça ressemblait en effet à ça.
J'ai résolu le pb en désinstallant tout le bazar y compris dans la base de registre et en réinstallant direct GPS TPO5 lequel installe aussi mapsource puis une bonne mise à jour chez Garmin
Cannondale Prophet

Répondre

Revenir à « Les logiciels »