[RESOLU] Problème avec Garmin Connect ???

Discussions autour des logiciels, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

lucos
Utagawiste novice
Utagawiste novice
Messages : 12
Inscription : 04 sept. 2012, 22:37

Re: Problème avec Garmin Connect ???

Message par lucos » 05 sept. 2012, 20:24

il n y a pas de moyen de contacter quelqu un pour solutionner notre probleme ?

Avatar de l’utilisateur
tumebroutes
Utagawiste gourou
Utagawiste gourou
Messages : 1015
Inscription : 26 août 2006, 22:56
Localisation : Pas loin de Grenoble

Re: Problème avec Garmin Connect ???

Message par tumebroutes » 05 sept. 2012, 21:22

Est-ce vous arrivez à charger une trace avec Mapsource ou Garmin Training center ?
Ici la FAQ avec le lien de téléchargement de la mise à jour du Plugin Communicator et des drivers USB.
Le couplet sur la nécessité de mettre à jour Windows® Media Player est surprenant mais ça ne coute rien :roll:

Tumebroutes
Lapierre X control 420 avec montage Tumebroutien - Garmin Edge 305 - Dakota 20 - Memory map.

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3894
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Re: Problème avec Garmin Connect ???

Message par gerald_83 » 05 sept. 2012, 22:39

Bonsoir,

Merci pour ta réponse :mrgreen:

J'arrive bien à télécharger les traces enregistrées sur le GPS (un Oregon 300) sur mon disque dur et l'ouvrir par exemple avec CE3 mais impossible de la télécharger du disque dur vers Garmin Connect (voir écran figé ci-dessus) alors que c'était possible il y a une dizaine de jours avant (je précise que je n'ai entre temps rien installé ni modifié quoi que ce soit sur mon PC)

J'ai posé la question au support Garmin France, sans succès jusqu'à présent. De ce fait je viens de la poser à Garmin US. On verra s'ils sont plus réactifs :D

Edit : Effectivement, une fois la question envoyée au supoport Garmin US (in english oeuf corse :lol: ) un message me garantit que je recevrai une réponse dans les trois jours ouvrés. A suivre donc
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

lucos
Utagawiste novice
Utagawiste novice
Messages : 12
Inscription : 04 sept. 2012, 22:37

Re: Problème avec Garmin Connect ???

Message par lucos » 05 sept. 2012, 23:17

tumebroutes a écrit :Est-ce vous arrivez à charger une trace avec Mapsource ou Garmin Training center ?
Ici la FAQ avec le lien de téléchargement de la mise à jour du Plugin Communicator et des drivers USB.
Le couplet sur la nécessité de mettre à jour Windows® Media Player est surprenant mais ça ne coute rien :roll:

Tumebroutes
j ai bien réussi a récuperer ma trace sur mapsource , sur Garmin connect , je vois bien mon tracé actuel , je lance le téléchargement et là je vois le sigle qui me dit que l ordi travaille , mais meme si je le laisse faire pendant 2h rien ne se passe

lucos
Utagawiste novice
Utagawiste novice
Messages : 12
Inscription : 04 sept. 2012, 22:37

Re: Problème avec Garmin Connect ???

Message par lucos » 10 sept. 2012, 20:23

pas de news?

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3894
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Re: Problème avec Garmin Connect ???

Message par gerald_83 » 10 sept. 2012, 22:48

Non, aucune nouvelle de Garmin US (ni France) :evil:
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3894
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

[RESOLU]} Problème avec Garmin Connect ???

Message par gerald_83 » 13 sept. 2012, 10:07

Voici la réponse de Garmin

Ceux qui sont dans le même cas de figure doivent, pour résoudre ce problème, :

1) Fermer leur navigateur Internet préféré
2) lancer Google Chrome
3) installer la dernière version de Java disponible http://www.java.com/fr

Une fois cette manip faite ça remarche quel que soit le navigateur utilisé (Chrome; IE ou FF)

Attention, si on installe la mise à jour de Java par FF ou IE , l'installation s'effectue correctement mais ça ne solutionne pas le problème. Il faut impérativement passer par Chrome. Pourquoi ?? je n'en sais rien, Garmin n'a pas précisé les raisons dans sa réponse

Ouali wala, tout est rentré dans l'ordre. :mrgreen:
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

lucos
Utagawiste novice
Utagawiste novice
Messages : 12
Inscription : 04 sept. 2012, 22:37

Re: [RESOLU] Problème avec Garmin Connect ???

Message par lucos » 13 sept. 2012, 20:15

merci pour l info :wink:
par contre moi ça ne marche toujours pas :?
j ai téléchargé le lien que tu as mis en passant par google chrome , j ai meme redémarré le pc et toujours pareil :?

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3894
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Re: [RESOLU] Problème avec Garmin Connect ???

Message par gerald_83 » 13 sept. 2012, 21:24

:shock: Mince

J'espérais que ça puisse résoudre aussi ton problème. Malheureusement non, désolé. :?

Essaye de passer par leur support. Ils ont mis 5 jours à répondre mais ça marche chez moi. Ils te donneront peut être une autre astuce
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

lucos
Utagawiste novice
Utagawiste novice
Messages : 12
Inscription : 04 sept. 2012, 22:37

Re: [RESOLU] Problème avec Garmin Connect ???

Message par lucos » 13 sept. 2012, 22:22

je vais voir ça ,merci quand meme :wink:

Répondre

Revenir à « Les logiciels »