[RESOLU] Problème avec Garmin Connect ???

Discussions autour des logiciels, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3931
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

[RESOLU] Problème avec Garmin Connect ???

Message par gerald_83 » 28 août 2012, 22:51

Bonsoir,

Depuis deux jours je n'arrive plus à transférer des traces *.gpx sur Garmin Connect. J'accède à tout le site Garmin, idem pour les fonctions de transfert de fichiers mais je tombe sur cet écran et là ça bloque. A part revenir en arrière, je ne peux pas faire quoi que ce soit

Image

Je suis en ADSL avec un débit mesuré de 5.97 Mb/s.

Il semble que ce problème soit aléatoire car j'ai des collègues de VTT qui eux arrivent à utiliser cette fonction et d'autres qui sont dans le même cas que moi :? (je me sens moins seul :D )

J'ai fait l'essai de chez moi avec deux PC, le problème est similaire (antivirus et firewall désactivés, le pb reste le même)

Y a t'il d'autres forumistes qui ont eu (ou rencontrent actuellement) ce problème ?

Quelles peuvent êtres les solutions possibles ?

Merci
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

Avatar de l’utilisateur
chiken68
Utagawiste habitué
Utagawiste habitué
Messages : 27
Inscription : 17 août 2012, 12:51

Re: Problème avec Garmin Connect ???

Message par chiken68 » 29 août 2012, 12:38

Salut
J'avais le même problème , il me reconnait mon dakota 20 mais pas possible de transférer les fichiers !
alors j'ai fait
outils
paramètres d'affichage de compatibilité
et ajouter le site Garmin.com
puis miracle ça à marché à savoir si je dois le faire à chaque fois ???
et puis j'ai vu aussi que le site Garmin connect était en maintenance le 28 ??? donc peut être attendre !
voila pour l'info
Bergamont 29 revox 9.2 , BMC 26 speed fox , Route BMC race machine et un Cube alu Cyclo cross , Dakota 20 , Go pro , carto explo 3

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3931
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Re: Problème avec Garmin Connect ???

Message par gerald_83 » 29 août 2012, 14:38

Bonjour,

Merci pour ta réponse. Malheureusement ça ne fonctionne toujours pas, ni avec IE, Firefox or Chrome :? quels que soient les paramètres de configuration
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3931
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Re: Problème avec Garmin Connect ???

Message par gerald_83 » 31 août 2012, 20:57

Allez hop un petit "up" :D

Cette après midi d'un autre PC connecté sur une ligne Internet différente de celle de la maison je me suis créé un nouveau compte sur Garmin Connect (nouveaux pseudo et mot de passe) et bien le problème est le même : Une fois sur l'écran permettant le téléchargement de traces gpx je ne peux pas aller plus loin (rien ne se passe au "clic") alors que la navigation est possible sur tout le site Garmin.

J'en conclus :
1) que ce n'est pas ma ligne Internet qui pose pb (lenteur etc.... - alors qu'elle est à 6 Mb/s effectifs)
2) de même pour le PC,
3) ni même les paramètres de mon compte

Ce qui me chagrine c'est que j'ai plusieurs collègues qui arrivent, eux :lol: , à se connecter et télécharger leurs traces gpx.

J'aimerais bien comprendre ce qui se passe. Si quelqu'un a une idée je suis preneur :mrgreen:
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3931
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Re: Problème avec Garmin Connect ???

Message par gerald_83 » 04 sept. 2012, 19:45

Petit "up" de nouveau :oops:

Personne pour confirmer ou infirmer ce que je constate ?

Merci :D
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

Avatar de l’utilisateur
tumebroutes
Utagawiste gourou
Utagawiste gourou
Messages : 1015
Inscription : 26 août 2006, 22:56
Localisation : Pas loin de Grenoble

Re: Problème avec Garmin Connect ???

Message par tumebroutes » 04 sept. 2012, 22:09

Salut,

je n'utilise pas Garmin Connect au quotidien mais j'ai un compte ouvert pour faire des tests. Pour moi, tout baigne :wink:

Tumebroutes
Lapierre X control 420 avec montage Tumebroutien - Garmin Edge 305 - Dakota 20 - Memory map.

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3931
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Re: Problème avec Garmin Connect ???

Message par gerald_83 » 04 sept. 2012, 22:16

Merci pour ton message

Effectivement, nous sommes plusieurs chez qui ça ne marche pas (même avec plusieurs comptes différents sur des Pc et lignes internet différents) et d'autres chez qui tout baigne.

C'est diabolique :lol: mais j'aimerais bien comprendre :oops:
tumebroutes a écrit :...
je n'utilise pas Garmin Connect au quotidien ...
Pour info quel soft utilises tu pour avoir des données équivalentes à Garmin Connect ET les infos cardio ?
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

lucos
Utagawiste novice
Utagawiste novice
Messages : 12
Inscription : 04 sept. 2012, 22:37

Re: Problème avec Garmin Connect ???

Message par lucos » 04 sept. 2012, 22:52

salut
je suis dans le meme cas que toi , c est tout ce que je peux te dire , donc je ne peux pas t aider + :roll:

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3931
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Re: Problème avec Garmin Connect ???

Message par gerald_83 » 05 sept. 2012, 10:06

Merci pour ta réponse.

Je me sens moins seul :?
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

Avatar de l’utilisateur
tumebroutes
Utagawiste gourou
Utagawiste gourou
Messages : 1015
Inscription : 26 août 2006, 22:56
Localisation : Pas loin de Grenoble

Re: Problème avec Garmin Connect ???

Message par tumebroutes » 05 sept. 2012, 20:01

gerald_83 a écrit :
Pour info quel soft utilises tu pour avoir des données équivalentes à Garmin Connect ET les infos cardio ?
j'utilise Garmin Training Center. Les données cardio je m'en fout un peu en VTT ( je subis un peu ...:roll: ) mais pas en course à pied.

Tumebroutes
Lapierre X control 420 avec montage Tumebroutien - Garmin Edge 305 - Dakota 20 - Memory map.

Répondre

Revenir à « Les logiciels »