[fichiers .crs]--Probleme de lecture.

Discussions autour des logiciels, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Répondre
wihll
Utagawiste habitué
Utagawiste habitué
Messages : 30
Inscription : 21 janv. 2009, 17:27
Localisation : bourges

[fichiers .crs]--Probleme de lecture.

Message par wihll » 19 févr. 2009, 14:08

Salut tout le monde,
J'ai un petit souci avec les fichiers .crs
En fait je creé une trace en. gpx et le GPS la lit sans probleme (j'ai le tracé qui s'affiche et tout se passe bien pendant la sortie). Par contre je voulais essayer d'utiliser la fonction entrainement de mon edge et j'ai donc convertis le fichier gpx en crs.
J'ai reussi a le transferer sur l edge (via garmin training center) mais lorsque je veux lancer la carte de mon parcours l'ecran de navigation s'ouvre mais affiche le message "no map" et aucun trace ni aucune carte ne s'affiche!
Quelqu'un peut il m'aider?
Merci d'avance.

jeanluc
Utagawiste accro
Utagawiste accro
Messages : 124
Inscription : 14 nov. 2005, 10:16
Localisation : Rennes

Message par jeanluc » 19 févr. 2009, 14:20

c'est ce que je croyais au début mais tu n'as pas besoin de passer par training center pour envoyer un .crs au edge (6,705) . normalement ça marche, mais essaye en sauvegardant le fichier .crs directement dans le rép Garmin/Courses.
jeanluc - Garmin Foretrex 201 - Edge 605- [url=http://gpsu.co.uk]GPS Utility[/url]

wihll
Utagawiste habitué
Utagawiste habitué
Messages : 30
Inscription : 21 janv. 2009, 17:27
Localisation : bourges

Message par wihll » 19 févr. 2009, 14:56

Merci de ton message,
j'ai essayé également de le copier directement dans le repertoir course (de l edge 705) mais j'ai le meme résultat.

wihll
Utagawiste habitué
Utagawiste habitué
Messages : 30
Inscription : 21 janv. 2009, 17:27
Localisation : bourges

Message par wihll » 19 févr. 2009, 21:36

Je me suis apercu d'un autre souci avec les fichiers crs : lorsque je veux supprimer les parcours dans "entrainement" juste apres la confirmation de la suppression le GPS s'éteint...
Je voie vraiment pas d ou vient le probleme apres une journee de recherche....

jeanluc
Utagawiste accro
Utagawiste accro
Messages : 124
Inscription : 14 nov. 2005, 10:16
Localisation : Rennes

Message par jeanluc » 19 févr. 2009, 21:39

j'ai essayé ton fichier sur deux pc différents. entre les deux pc, l'affichage du nom de la trace changeait : le "à" de "route à route" étant mal interprété.

je n'ai pas eu le message "no map", par contre sur un des deux pc, la carte était centrée en Afrique. en renommant le nom de la trace, c'est passé.

sur le deuxième pc, pas de soucis.

essaye d'enlever le caractères accentués pour voir ce que ça donne chez toi.
jeanluc - Garmin Foretrex 201 - Edge 605- [url=http://gpsu.co.uk]GPS Utility[/url]

wihll
Utagawiste habitué
Utagawiste habitué
Messages : 30
Inscription : 21 janv. 2009, 17:27
Localisation : bourges

Message par wihll » 19 févr. 2009, 22:26

merci je regarde ca

wihll
Utagawiste habitué
Utagawiste habitué
Messages : 30
Inscription : 21 janv. 2009, 17:27
Localisation : bourges

Message par wihll » 19 févr. 2009, 22:42

En fait sur garmin training center ma trace (en crs) s affiche parfaitement. C'est sur le gps qu'elle ne s'affiche pas.
J'ai renommé la trace en l'appelant "route", verdict : quant j'ai lancé le parcours le gps s'est eteint directement.
Je l'ai ensuite renommé "1" verdict : la trace ne s'affiche toujours pas lorsque je selectionne "effect. parcours" et quant je selectionne"carte" le gps m affiche un ecran jaune avec encore une fois no map en bas a droite

Par contre la donnée dist. à la cible affiche 5582 kms ce qui peut expliquer l affrique..
Reste a comprendre pourquoi.
Je te remercie de m aider dans mon souci.

jeanluc
Utagawiste accro
Utagawiste accro
Messages : 124
Inscription : 14 nov. 2005, 10:16
Localisation : Rennes

Message par jeanluc » 20 févr. 2009, 16:33

à voir le fichier gpx on dirait un itinéraire mapsource, d'où le nom de trace "Route à Route", converti en trace avec Wingdb : Et ensuite tu veux le convertir en course avec gpx2crs. C'est bien ça ?
Tu devrais essayer de remplacer les entêtes d'un fichier gpx qui marche, et voir ce qui peut coincer.
jeanluc - Garmin Foretrex 201 - Edge 605- [url=http://gpsu.co.uk]GPS Utility[/url]

wihll
Utagawiste habitué
Utagawiste habitué
Messages : 30
Inscription : 21 janv. 2009, 17:27
Localisation : bourges

Message par wihll » 20 févr. 2009, 17:14

Encore une fois merci a toi jean luc!
En fait le probleme venait de mon GPS.
Voyant que je n'arrivais pas a aboutir j'ai appelé garmin.
Après 4 appels ils m'ont donné la manip pour vraiment réinitialisé le GPS : Quant le GPS est eteint faire un appui sur mode et power pendant quelques secondes (au lieu de mode + LAP comme dit dans la notice) jusqu'a ce qu'un message apparaisse. Cliker sur oui a ce message et attendre que le GPS redemare tout seul.
J'ai donc ensuite tt reparametré (les cartes elles étaient restées) et magique ca marche!
Merci a toi Jean Luc pour ce temps passé sur ce forum a aidé les plus démunis face aux EDGE et autres

newpaul
Nouvel Utagawiste
Messages : 1
Inscription : 25 nov. 2010, 21:56

Re: [fichiers .crs]--Probleme de lecture.

Message par newpaul » 13 sept. 2015, 12:23

déterrage pour remercier ceux qui partagent les astuces :D :o
mon gps affichait l’erreur "no map" quand je voulais suivre une trace enregistrée en TCX depuis quelques semaines ... j'ai tout essayé (remise a zero manuel, effaçage carte mémoire, différentes traces et extension : crs, gpx, tcx ..) et seule cette remise à zero non indiquée au manuel fonctionne
bonne balades à tous :D

Répondre

Revenir à « Les logiciels »