[oregon 400t]--> transfert carto typé vers gps

Discussions autour des logiciels, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
pétéka
Nouvel Utagawiste
Messages : 3
Inscription : 13 janv. 2009, 21:57

[oregon 400t]--> transfert carto typé vers gps

Message par pétéka » 21 janv. 2009, 19:36

Bonsoir
Je possède un OREGON 400T ainsi que la carte GPSTOPO 11 outre-mer.
Après avoir installé cette carto gpstopo qui a généré une version 6.5 de mapsource et j’ai transféré la carte vers mon GPS.
Comme la qualité de la carte n'était pas terrible, j’ai donc décidé de l’améliorer en utilisant la méthode proposé par François Leroux http://francois.leroux.free.fr/Utg13b.TYP.
Le TYP proposé par celui ci n'étant pas opérationnel avec la version 6.5 de MAPSOURCE, j’ai donc décidé de le mettre à jour en installant la version 6.14.1 à partir du site de GARMIN.
La qualité des cartes s'en est retrouvée nettement améliorée.
Lorsque je décide, toujours avec la méthode proposé par François Leroux, de transférer la carte vers mon GPS à l’aide du logiciel freeware img2gps , j’ai le message suivant : CANNOT DETECT GPS : check if your gps is turned on and connected to the computer. If you are using USB port – be sure to use latest GARMIN USB driver.
J’ai donc toujours à partir du site de GARMIN d’installer les pilotes usb 2.2.1.0.
Toujours la même réponse.
Pourtant, lorsque j'ouvre MAPSOURCE 6.14.1, il m'indique que je dispose de la version 2.2.1.0 des pilotes usb de GARMIN.
Je précise que même en voulant transférer ma carte améliorée à partir de MAPSOURCE vers mon GPS je n’y parviens pas.
Idem dans le sens inverse, quand je veux transférer une trace de mon GPS vers MAPSOURCE, ce dernier m'indique la présence d'aucune trace.
J’ai donc un BIG problème avec ma connexion USB.
Quelqu’un pourrait il me sortir de ce mauvais pas.
Sinon je souhaite revenir à la version 6.5. Quelqu’un pourrait il m’indiquer pas à pas comment procéder pour désinstaller proprement la version 6.14.1
Merci à vous pour l’aide que vous m’apporterez
Pour info mon PC tourne sous XP Pro 2002 – SP 3

Avatar de l’utilisateur
maxou45
Utagawiste gourou
Utagawiste gourou
Messages : 1169
Inscription : 25 sept. 2007, 09:49
Localisation : orleans - loiret - 45
Contact :

Message par maxou45 » 21 janv. 2009, 20:16

bonsoir peteka
et bienvenue sur ce site
un petit tour vers la charte du forum (le lien est dans ma signature) et tu seras au top.

ton post est la copie a l'identique du post que tu avais mis le 13/01 http://www.utagawavtt.com/forum/oregon ... ?highlight
tu aurais pu juste le faire remonter
[url=http://www.utagawavtt.com/forum/utagawavtt-gt-la-charte-du-forum-a-lire-attentivement-vt3062.html]La charte du forum est à lire ici[/url]

GPS Bayo Exploreur 3 + CE3.20
Lapierre xcontrol 910
Site perso [url]http://annickstl.free.fr/avld/[/url]

Avatar de l’utilisateur
pétéka
Nouvel Utagawiste
Messages : 3
Inscription : 13 janv. 2009, 21:57

Message par pétéka » 21 janv. 2009, 20:58

Bonsoir maxou45,
autant pour moi je n'ai pas une grande pratique des forums mais à l'avenir je m'y appliquerais.
à vrai dire mon post de ce jour complète celui du 13/01 d'autant que je n'avais obtenu aucune réponse.
J'espère en obtenir une cette fois ci.

Avatar de l’utilisateur
tchyco
Utagawiste passionné
Utagawiste passionné
Messages : 54
Inscription : 05 déc. 2008, 00:03
Localisation : st zacharie

Message par tchyco » 24 janv. 2009, 00:58

J'ai u des problêmes similaires à toi avec la version 6.14.1.0
j'ai donc installé la version anterieure 6.13.6 et tout est rentré dans l'ordre . mais essaye d'installer la derniere version 6.15.3.0 .
Je ne sais plus si pour installer une version plus ancienne s'il ne faut pas desinstaller mapsource et repartir à zero. et ensuite tu mets la version que tu veux.
SPECIALIZED Stumjumper FSR
OREGON 300

Avatar de l’utilisateur
pétéka
Nouvel Utagawiste
Messages : 3
Inscription : 13 janv. 2009, 21:57

Message par pétéka » 28 janv. 2009, 15:46

Salut Tchyco
J'ai donc suivi tes conseils. J'ai viré la version 6.14.1.0 et j'ai dû réinstallé la version 6.5 pour pouvoir installer la 6.13.7.
Pour améliorer la qualité de ma carte GPS TOPO11, j'ai utilisé la méthode proposé par François Leroux.
Après avoir installé son TYP la qualité de ma carte s'est nettement amélioré.
Toujours avec sa méthode, j'ai voulu transféré la carte typé vers mon OREGON 400T.
Malheureusement impossible de le faire il y a apparement un problème de driver usb.
Quand j'ouvre mapsource et je demande une info sur le produit on m'indique "aucun pilote USB installé".
J'ai donc tenté d'installer la version 2.2.1 proposé sur site de garmin. Impossible d'installer ces pilotes on me demande de mettre mon GPS sous tension alors qu'il y est déjà.
Par ailleurs, à partir de mapsource je ne peux rien envoyer vers mon GPS apparement c'est le fichier TYP qui pose problème.
Si quelqu'un peut m'aider à régler mon problème de pilote USB je suis preneur.
Je suis également preneur d'une autre méthode pour "typé" ma carte GPS TOPO et pouvoir le balancer sur mon GPS
Merci d'avance

Avatar de l’utilisateur
jld
Utagawiste habitué
Utagawiste habitué
Messages : 26
Inscription : 28 oct. 2005, 22:16
Localisation : Gard

Message par jld » 28 janv. 2009, 22:08

Salut,
j'aurais 1 question à poser sur l'Orégon 400: La cartographie Europe fournie avec peut-elle être d'une utilité pour le VTT ? Y visualise t-on les pistes par exemple (ce qui peut-être utile lorsqu'on roule à l'étranger sans avoir de traces GPS ni de fond de carte ).
Sinon, la bête m'a l'air un peu compliquée ou c'est 1 idée.
Merci.
Jean Louis, Garmin Etrex Vista, Scott Génius MC50

Avatar de l’utilisateur
Titof6.9
Utagawiste gourou
Utagawiste gourou
Messages : 1850
Inscription : 30 sept. 2005, 17:56
Localisation : St Priest (69)
Contact :

Message par Titof6.9 » 30 janv. 2009, 11:01

[MODE MODO CASSE-PIED ON]
Cette question sur la basemap de l'oregon est un peu hors-sujet. Ici c'est le problème de connexion et de transfert qui est abordé.
Il me semble que le sujet a déja été abordé. :idea: Si ce n'est pas le cas, rien ne t'empêche de lancer le sujet
[MODE MODO CASSE-PIED OFF]

C'est vrai qu'en principe les basemap livré avec les GPS ne sont pas très utiles pour le VTT. A moins de faire une balade de plus de 100 borne....
Si c'est ton premier GPS, je comprend que tu le trouves un peu compliqué.
J'ai eu plusieurs GPS Garmin, et pour avoir tripoté quelques minutes un Oregon, je peux te dire que je ne l'ai pas trouvé moins pratiques que n'importe quel autre Etrex.
Dakota 20 Imageembarqué sur X Control 2005
Un Forerunner 405 pour la CO et la CAP

Nouvelle version de GPXtoXL !!!

Répondre

Revenir à « Les logiciels »