Page 1 sur 2

[carto exploreur III]-->Compatibilité avec VISTA

Posté : 16 janv. 2009, 12:04
par ted02
Je suis entrain d'installer cartoexploreur3 sur un pc équipé en vista
J'ai installé la version II cd d'origine et installé sans problème les cartes de mon demi-département (mes originaux je précise) les cartes IGN sont visibles.
Puis j'ai installé la version 3.00 (cd de MAJ original) et c'est là que mes ennuis commencent en version 3.00 l'écran carte reste désespérément vert
J'ai tenté la mise à jour de CE mais même là ça n'arrange pas mon problème.
portant j'ai bien décochez l'option "Activer ou Désactiver le contrôle des comptes d'utilisateurs" preconisé par Bayo.
Si vous avez des solutions je suis preneur :wink:

Re: [VISTA] compatibilité avec carto exploreur III

Posté : 16 janv. 2009, 12:24
par jlb
Je ne vois pas d'où ça peut venir : j'ai CE3 (3.20 maintenant) sous Vista SP1 et pas de problème. As-tu redémarré ton PC après l'installation avant de lancer CE3 ? Désolé, c'est tout ce qui me vient. Pas étonnant que ça ne fonctionne pas sous la version 3.0 qui est vraiment ancienne, mais après mis à jour sur la 3.20 ça marche très bien, enfin ça devrait.

Ceci dit, la fenêtre verte (et non pas l'écran vert) sous CE3 vient normalement du fait qu'il n'y a pas de carte installée pour la région où tu regardes (si la carte est installée, mais que l'affichage des cartes est désactivé, la fenêtre est en rose saumon). Il faut cliquer sur le bouton qui représente le logo de l'IGN, et si tu es sur une région dont la carte n'est pas installée une boîte de dialogue apparaît pour te demander le CD.

Posté : 16 janv. 2009, 15:02
par ted02
oui je suis bien en version 3.20 les cartes sont bien sur le disque dur vu que je peux les visualiser en version 2 de CE

Posté : 16 janv. 2009, 15:12
par maxou45
j'avais eu le meme probleme lors de l'installation de CE
j'etais parti d'une version 2, puis MAJ vers la version 3.16
et j'avais perdu mes dalles.
J'ai resolu le probleme en installant une version 3.16 (pas une maj) et en reinstallant mes dalles.

Posté : 17 janv. 2009, 06:15
par ted02
ça n'arrange pas mes affaires car je ne possède que la version 3.00

Posté : 17 janv. 2009, 11:50
par neyod80
Ted, pour ma part, tout va bien entre Carto exploreur 3.18 et Vista.
Si tu veux un CD plus récent, tu me dis, je te le fait parvenir, etant donné que tu es un gars sympa et barbu qui plus est :roll:

Posté : 17 janv. 2009, 15:54
par ted02
cool Neyod ça m'intéresse j'attends encore un peu de voir d'autres solutions et je te contacte si pas de solution

merci le barbu :wink:

Posté : 19 janv. 2009, 20:35
par ted02
maxou45 a écrit :j'avais eu le meme probleme lors de l'installation de CE
j'etais parti d'une version 2, puis MAJ vers la version 3.16
et j'avais perdu mes dalles.
J'ai resolu le probleme en installant une version 3.16 (pas une maj) et en reinstallant mes dalles.
As-tu été obligé de désinstaller tout avant de faire l'installation de la version 3.16 ?

Posté : 19 janv. 2009, 20:41
par maxou45
oui, desinstallation propre et suppression des fichiers contenant le dalles

Posté : 21 janv. 2009, 09:48
par ted02
oupss y a du taff suis pas sûr de réussir :oops: