Page 1 sur 1

Problème sur tige de selle téléscopique

Posté : 09 mai 2010, 15:26
par gerald_83
Ce matin lors de ma sortie dominicale je me suis rendu compte que ma tds ne tenait plus en position :twisted: . C'est une Crank Brother Joplin à commande sous la selle.

Après démontage j'ai vite vu d'où venait le problème : elle a perdu son huile. Il y a probablement un joint torique de foutu :(

Malheureusement, à part graisser l'axe central toute les deux ou trois sorties (ce que je faisais) il n'y a pas d'autre info sur le livret d'entretien.

Il y a t'il quelqu'un sur ce forum qui a déjà été confronté à ce problème ?
- si oui :
- peut-on changer l'huile soit même
- quelle viscosité mettre
- quel volume
Je suis preneur de toute autre info qui pourra m'aider à résoudre ce problème avant le Lachens

- Si non doit elle repartir en réparation chez Crank Brother ou bien un bouclard dans le coin peut me la dépanner ?

Merci d'avance pour votre aide

Re: Problème sur tige de selle téléscopique

Posté : 09 mai 2010, 17:15
par Tekila
un problème récurent de la fiabilité de cette tige de selle dans l'énorme sujet sur vélovert, ici :
http://forum.velovert.com/Tige-de-selle ... 60589.html

j'en ai lu les 50 dernieres pages avant de commander une gravity la semaine derniere (que je devrais recevoir bientot), et à des moments tu trouveras des tutos pour réparer les joplin.
Bonne lecture.

Re: Problème sur tige de selle téléscopique

Posté : 09 mai 2010, 20:30
par gerald_83
Merci, je vais y jeter un oeil, :mrgreen:

En attendant on m'a passé ce lien qui peut être utile

http://www.wbiker.ru/download/Joplin_1.pdf

Re: Problème sur tige de selle téléscopique

Posté : 10 mai 2010, 19:20
par arbanais83
gerald_83 a écrit :Merci, je vais y jeter un oeil, :mrgreen:

En attendant on m'a passé ce lien qui peut être utile

http://www.wbiker.ru/download/Joplin_1.pdf
C'st vrai que tu es bilingue Gérald :D
Moi j'ai presque compris les photos pour le reste :(

Re: Problème sur tige de selle téléscopique

Posté : 10 mai 2010, 19:42
par gerald_83
Ben par mon métier je suis bien obligé de parler grand breton :?

Sinon j'ai démonté la bête aujourd'hui (du moins la partie piston) mais pas le reste car la notice n'est pas très claire sur un point. Je me suis arrêté à l'étape 12 car on parle d'écrou de 19 et il n'y a rien de tel. De plus je ne sais pas si le fait de démonter la partie commande est réellement utile. Il doit cependant y avoir un joint torique. Je verrai demain si j'arrive à trouver un kit de joints et l'huile qui va bien et aviserai ensuite. En attendant j'ai remonté la TDS d'origine.

Re: [Les forumeurs roulent] --> Actu, Cr, Pix, c'est ici!

Posté : 03 mai 2015, 11:24
par Fabior
Image

:x 2 km 500 de mon point de départ, et la selle qui me joue un sacré méchant tour... J'imagine que les petites blagues vont tomber...
Du coup je me demande ; je suis bon pour une nouvelle tige de selle ? car je suppose que la pièce en elle même ne se vent pas (j'en ai pas vu sur le net.) quelqu'un voudrait m'en conseiller en particulier, ou elles se valent toutes.