[Mapsource] --> message d'erreur !

Discussions autour des logiciels, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Nono27930
Utagawiste habitué
Utagawiste habitué
Messages : 23
Inscription : 21 nov. 2008, 18:59
Localisation : EURE

[Mapsource] --> message d'erreur !

Message par Nono27930 » 22 nov. 2008, 19:01

Bonjour à tous,
je suis un ptit nouveau sur le forum et petit nouveau aussi utilisateur d'un gps Etrex légend hcx, et comme toujours les débuts sont un peu difficiles, j’ai quelque soucie de paramétrage je pense.
voila ce qui se passe quand je sélectionne une zone sur la carte bien détaillé elle devient bien en rose comme c’est indiqué sur aide mais un message d’erreur apparaît
mapsource ne trouve pas le fichier suivant ( C:\GARMIN\FAMILLY-721\.mdx)
mapsource va ce fermer
. et ce ferme bien sur
Je suis allé dans le registre et je trouve bien le fichier
J’avoues que je suis perdu, si quelqu’un à une idée pour résoudre le problème car franchement je patauge dans la boue.
En espérant avoir quelque conseils,je vous souhaite à tous une bonne soirée.
Nono27930

Avatar de l’utilisateur
lolonene83
Utagawiste expert
Utagawiste expert
Messages : 400
Inscription : 17 nov. 2006, 18:22
Localisation : Solliès-Pont (Var)

Message par lolonene83 » 22 nov. 2008, 19:21

Bonsoir Nono27930,

Sois le bienvenu sur le site !

Commence par aller faire un brin de présentation sur la rubrique adéquate !
Puis clique sur les deux liens dans ma signature !

Voila maintenant on va pouvoir commencer à bosser !

Quel est ton problème ?
Ce message d'erreur arrive-t-il lorsque tu fais une opération quelconque, genre transfert de carte ?
:? :? Ta cartographie est-elle "officielle" ? :? :?

Dis nous en un peu plus et nous pourrons t'aider un peu mieux !
QBikes Seg 2 volé !!! mais remplacé par un MONDRAKER DUNE 2010, Garmin 60Csx, Garmin Forerunner 405 HRM , J'ai peur en descente !!!!

Avatar de l’utilisateur
gerald_83
Utagawiste gourou
Utagawiste gourou
Messages : 3944
Inscription : 03 juin 2007, 21:37
Localisation : Bagnols en Forêt, Var, 83

Message par gerald_83 » 22 nov. 2008, 19:50

Bonsoir Nono27930 et bienvenue parmi nous :wink:
Merci de jeter un oeil à la charte du forum : ICI

Gérald, Var, Lapierre X-Control 410 2007, GPS Oregon 300, Carto 3D V1.10

Nono27930
Utagawiste habitué
Utagawiste habitué
Messages : 23
Inscription : 21 nov. 2008, 18:59
Localisation : EURE

Message par Nono27930 » 22 nov. 2008, 19:59

Merci lolonene83 de répondre aussi vite et désolé de ne pas avoir fait la procédure d'acceuil.
oui la carte est officielle acheté chez Garmin avec tout les codes
le bug arrive à chaque fois que je sélectionne une zone sur la carte éventuellement pour un transfer sur la carte sd du gps la zone change de couleur rose comme c'est indiqué sur l'aide et la ça se bloc avec le message comme indiqué sur le premier poste je suis obligé de faire un clic sur ok du message et tout ce ferme.
désolé si je ne suis pas trop précis je ne suis pas très doué en informatique.
Nono27930

Nono27930
Utagawiste habitué
Utagawiste habitué
Messages : 23
Inscription : 21 nov. 2008, 18:59
Localisation : EURE

Message par Nono27930 » 22 nov. 2008, 20:22

gerald_83 a écrit :Bonsoir Nono27930 et bienvenue parmi nous :wink:

Merci de votre bienvenue et désolé si je n'ai pas lu la charte toujours faire dans la précipitation j'ai beaucoup a apprende sur le fonctionnement du forum.
Bonne soirée.

Nono27930

Avatar de l’utilisateur
Titof6.9
Utagawiste gourou
Utagawiste gourou
Messages : 1850
Inscription : 30 sept. 2005, 17:56
Localisation : St Priest (69)
Contact :

Re: [Mapsource] --> message d'erreur !

Message par Titof6.9 » 22 nov. 2008, 22:35

Nono27930 a écrit : mapsource ne trouve pas le fichier suivant ( C:\GARMIN\FAMILLY-721\.mdx)
Dans ce message il n'y a pas de nom au fichier dont l'extension est mdx
Vérifie qu'il y' bien un fichier .mdx dans le dossier C:\GARMIN\FAMILLY-721.
Dakota 20 Imageembarqué sur X Control 2005
Un Forerunner 405 pour la CO et la CAP

Nouvelle version de GPXtoXL !!!

Aj3309
Utagawiste accro
Utagawiste accro
Messages : 105
Inscription : 14 juin 2006, 10:46
Localisation : Saint Médard en jalles

Message par Aj3309 » 22 nov. 2008, 23:13

Family 721 correspond au produit GpsTopo 4 Bretagne Normandie de Garmin, lors de l'installation de ce produit les fichiers product.tdb et product.mdx sont recopiés dans le répertoire d'installation choisi , ici c'est C:\Garmin\Family_721.
Tu peux essayer de re-installer ton produit GpsTopo 4 si tu as un CD-rom original.
Garmin Forerunner 301 BayoExploreur N40i
Polar S720i
PhotoExploreur 3D

Nono27930
Utagawiste habitué
Utagawiste habitué
Messages : 23
Inscription : 21 nov. 2008, 18:59
Localisation : EURE

Message par Nono27930 » 23 nov. 2008, 00:10

Merci de vos conseils,
C:\Garmin\Family_721 correspond bien à Bretagne Normandie
J’ai fait une désinstallation complète et une réinstallation du logiciel et apparemment je n’ai plus le message d’erreur et plus de fermeture de mapsource, je peu maintenant faire une sélection sur la carte sans que ça ce plante.
Effectivement il devait lui manquer quelque chose pour fonctionner correctement.
Demain je ferais des transferts sur la carte mémoire et si ça marche je monte sur le VTT et direction la forêt.
Merci a vous de m’avoir consacré un peu de temps.
Bon week-end.
Nono27930

Nono27930
Utagawiste habitué
Utagawiste habitué
Messages : 23
Inscription : 21 nov. 2008, 18:59
Localisation : EURE

Message par Nono27930 » 25 nov. 2008, 20:48

Bonsoir à tous,
J’ai un deuxième soucies depuis que j’ai tout désinstallé et réinstallé mapsource et waypoint manager
Il y n’y plus de reconnaissance du gps quand je le connecte a l’ordi que ce sois pour le transfert de carte ou pour la mise a jour du garmin voici le message donner
Aucun périphérique n’a été trouvé.
Vous devrez peut être définir l’option d’interface du gps sur Garmin ou sur hôte

Je ne sais pas quoi faire comme manip pour palier à ce message
Si vous avez des conseils je suis preneur car depuis dimanche je m’arrache les cheveux je commence a désespérer.
En espérant avoir des infos, je vous souhaite une bonne soirée.
Nono27930

Avatar de l’utilisateur
lolonene83
Utagawiste expert
Utagawiste expert
Messages : 400
Inscription : 17 nov. 2006, 18:22
Localisation : Solliès-Pont (Var)

Message par lolonene83 » 26 nov. 2008, 09:32

Bonjour,
Tu as du perdre le pilote de ton GPS !

Tu le trouveras sans doute ici

Tiens nous au courant !

Courage !!
QBikes Seg 2 volé !!! mais remplacé par un MONDRAKER DUNE 2010, Garmin 60Csx, Garmin Forerunner 405 HRM , J'ai peur en descente !!!!

Répondre

Revenir à « Les logiciels »