training center

Discussions autour des logiciels, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
martin1902
Nouvel Utagawiste
Messages : 5
Inscription : 02 juil. 2009, 21:47
Localisation : cotes d'armor

training center

Message par martin1902 » 13 août 2009, 23:06

j'ai un PC avec windows XP pro 2001 et Training center ne fonctionne pas????
le message d'erreur indique:
:evil:
USB_32.msi introuvable
:evil:
ça vous rappel quelque chose?

Avatar de l’utilisateur
JoJobar
Utagawiste passionné
Utagawiste passionné
Messages : 91
Inscription : 29 mai 2007, 11:07
Localisation : Montmorency

Message par JoJobar » 14 août 2009, 09:03

IL faudrait en dire un peu plus ...
* Ca a marché et ça ne marche plus ?
* Tu vien d'installer ?
L'installation initiale avec le CR-ROM fourni ne marche généralement pas et il faut télécharger la dernière version chez Garmin.
Garmin Forerunner + Edge 305 - AirBorne BW

Avatar de l’utilisateur
martin1902
Nouvel Utagawiste
Messages : 5
Inscription : 02 juil. 2009, 21:47
Localisation : cotes d'armor

TRAINING CENTER

Message par martin1902 » 14 août 2009, 14:38

Bonjour Jojobar,
c'est la première fois que je tente l'install,
ça n'a donc jamais fonctionné!
j'avance doucement ds l'utilisation du Edge,
donc pour le moment je ne me servais que de Mapsource,
merci pour ton aide

Avatar de l’utilisateur
vince25
Utagawiste accro
Utagawiste accro
Messages : 127
Inscription : 01 juil. 2007, 13:29
Localisation : Environs de Morteau - Doubs (25)

Message par vince25 » 14 août 2009, 17:59

Lors de l'installation as tu relié ton Gps au PC avec le cordon USB ?
YETI 575 [img]http://www.sympato.ch/smileys/Madpc.gif[/img]
Garmin Edge 705HR & 305HR / GPS Topo V2
CartoExploreur 3.20 / Swiss Map 25

Avatar de l’utilisateur
martin1902
Nouvel Utagawiste
Messages : 5
Inscription : 02 juil. 2009, 21:47
Localisation : cotes d'armor

Message par martin1902 » 15 août 2009, 22:59

oui, j'ai fait comme indiqué,
avec Mapsource y a pas de problèmes, le Edge est bien détecté,
mais Training center me sort l'erreur : USB_32.msi introuvable et tout s'arrete là!
je n'ai pas eu de réponse de Garmin, j'ai l'impression que c'est mon PC qui doit poser problème!

Avatar de l’utilisateur
vince25
Utagawiste accro
Utagawiste accro
Messages : 127
Inscription : 01 juil. 2007, 13:29
Localisation : Environs de Morteau - Doubs (25)

Message par vince25 » 16 août 2009, 10:04

Est ce que tu essaies d'installer la dernière version de Training Center ?

Si c'est la première fois que tu installes le logiciel, tu n'as pas besoin de sauvegarder d'historique, tu peux tenter de reprendre l'installation au début.
Mais pour cela, auparavant il faut désinstaller le programme et supprimer (ou déplacer pour plus de précautions...) le dossier suivant par défaut (sous XP):
C:\Documents and Settings\All Users\Application Data\GARMIN\Training Center
Sinon, tu ne pourras pas reprendre l'installation.

Pour info, par défaut (sous XP) le fichier recherché est sous
C:\Garmin\USB_Drivers\I386
YETI 575 [img]http://www.sympato.ch/smileys/Madpc.gif[/img]
Garmin Edge 705HR & 305HR / GPS Topo V2
CartoExploreur 3.20 / Swiss Map 25

Répondre

Revenir à « Les logiciels »