[Edge 305] --> Problème de transfert de fichier?

Discussions autour des logiciels, leur fonctionnement, avantages et défauts.

Modérateur : Modérateurs des Forums

clementbigot
Nouvel Utagawiste
Messages : 3
Enregistré le : 02 janv. 2009, 19:20
Localisation : Portiragnes (34)

[Edge 305] --> Problème de transfert de fichier?

Messagepar clementbigot » 02 janv. 2009, 22:12

Bonsoir à toutes et tous,
j'ai un problème avec mon GPS.

Je n'arrive pas à transférer des parcours de TC vers mon GPS.
Pourtant, J'ai suivi votre procédure :
1. .GPX à .CRS grâce à Gpx2Crs
2. Puis parcours dans TC et envoyer vers GPS.
3. et là, un message me dit "erreur s'est produite lors de l'envoi du parcours" et il ne veut rien plus faire.

Ce qui est bizarre c'est que j'ai transmis 2 parcours ce soir et que maintenant çà ne veut plus.

Que se passe-t-il ?

Merci d'avance pour vos réponses.

Clem, un GPISTE perdu. :cry

commencal - supernormal 2007, Edge 305 - Training Center - Géorando

jlb
Utagawiste passionné
Utagawiste passionné
Messages : 80
Enregistré le : 12 sept. 2006, 21:02
Localisation : Marcq en Baroeul

Messagepar jlb » 03 janv. 2009, 11:33

Bonjour Clément. Pour la procédure, rien à dire, c'est parfait. Donc ça vient bien du transfert. La première chose à faire dans ces cas-là, c'est simplement de repartir de zéro : débrancher l'Edge, rebooter le PC, éteindre et rallumer l'Edge, rebrancher, et recommencer. Dans la plupart des cas ça suffit à remettre les choses en place.

Si ça ne marche toujours pas, une désinstallation / réinstallation du driver peut être nécessaire, mais c'est rare. Avant de faire çà, essaie d'abord de renvoyer un des 2 fichiers qui étaient passés sans problème pour vérifier que le souci ne vient pas de là (jamais vu le cas, mais on ne sait jamais). Regarde aussi si par hasard la mémoire de l'Edge ne serait pas simplement saturée (on peut effacer des traces localement, sans passer par le PC) avant de retenter le transfert.

Bon courage, et tiens-nous au courant.

clementbigot
Nouvel Utagawiste
Messages : 3
Enregistré le : 02 janv. 2009, 19:20
Localisation : Portiragnes (34)

[Edge 305] --> Problème de transfert de fichier?

Messagepar clementbigot » 03 janv. 2009, 17:56

Bonsoir jlb,

après avoir tout tenté : allumé, éteint, rallumé...., je suis allé l'amener chez mon revendeur. Il va le tester chez lui car il a le même et s'il ne marche pas téléphoner chez Garmin.

Je te tiens au courant sur la suite des évènements.

A bientôt et merci pour ton aide.


Retourner vers « Les logiciels »