[Frein à disque] Réglage Avid Elixir r

Pour parler de la mécanique et des entretiens sur nos chères machines.

Modérateur : Modérateurs des Forums

Avatar de l’utilisateur
XPaY
Utagawiste expert
Utagawiste expert
Messages : 344
Inscription : 01 août 2009, 15:23

[Frein à disque] Réglage Avid Elixir r

Message par XPaY » 10 janv. 2010, 22:26

Voila j'ai un petit problème.

Aujourd'hui j'ai démonté mes roues pour y installé mes pneu Médusa tout récemment reçu.

Après remontage je m'aperçois que le frein arrière n'a plus aucun mordant (je ne m'en suis aperçu qu'après, aucune idée si c'était le cas avant).

Je regarde, apparemment pas de fuite. Je regarde dans la doc de mes freins, rien sur le réglage de l'écartement des plaquettes, juste un petit paragraphe sur comment le faire pour la version "Cr".

Donc voila, mon frein arrière ne freine presque plus :/

Les plaquettes ne sont pas bien vielles, a tout casser elles n'ont que 400 km.

Des idées pour remédier a mon soucis ?

NB : Je suis assez néophyte en ce qui concerne le matériel propre au VTT.
Grand Canyon AL 8.0

Avatar de l’utilisateur
Garik
Utagawiste gourou
Utagawiste gourou
Messages : 3068
Inscription : 17 sept. 2007, 16:43
Localisation : Jouars-Pontchartrain (78)
Contact :

Message par Garik » 10 janv. 2010, 22:47

Est ce qu'il fait très froid depuis qque temps là ou tu ranges le vélo ??
Si c'est le cas essayes de le mettre au chaud et vois ce que ça donne....
Engine LAB NGN140 full XT sauf les freins Juicy Ultimate 185mm et les roue DT Swiss R1700 ; équipé d'un GPSmap 60CSx.
Forerunner 405 équipé de son cardio-fréquencemètre.

La meilleure façon de marcher ; c'est de faire du vélo !

Image Image Image

Avatar de l’utilisateur
XPaY
Utagawiste expert
Utagawiste expert
Messages : 344
Inscription : 01 août 2009, 15:23

Message par XPaY » 10 janv. 2010, 22:48

Le vélo séjourne dans le garage donc la température a pu chuter un peu la nuit. Moins que dehors mais y a bien du avoir un petit -1 voir -2°C 2 ou 3 nuits dans les dernier jours oui.
Grand Canyon AL 8.0

Avatar de l’utilisateur
Garik
Utagawiste gourou
Utagawiste gourou
Messages : 3068
Inscription : 17 sept. 2007, 16:43
Localisation : Jouars-Pontchartrain (78)
Contact :

Message par Garik » 10 janv. 2010, 22:54

le dot à une légère tendance à se contracter au froid, ce qui n'a pas d'importance pour une voiture car il y a un gros vase d'expansion mais pas nos vélos, il est soit tout petit voir inexistant, donc...

Test la mise au chaud une nuit.
Engine LAB NGN140 full XT sauf les freins Juicy Ultimate 185mm et les roue DT Swiss R1700 ; équipé d'un GPSmap 60CSx.
Forerunner 405 équipé de son cardio-fréquencemètre.

La meilleure façon de marcher ; c'est de faire du vélo !

Image Image Image

Avatar de l’utilisateur
titi30gsi
Utagawiste expert
Utagawiste expert
Messages : 363
Inscription : 12 avr. 2009, 15:23
Localisation : Milhaud à coté de Nimes, Gard 30
Contact :

Re: [Frein à disque] Réglage Avid Elixir r

Message par titi30gsi » 10 janv. 2010, 23:15

XPaY a écrit :
Donc voila, mon frein arrière ne freine presque plus :/

.
Salut Xpay!!!

je possede les memes freins que toi, j'ai remarqué qu'ils ne supportent pas d'etre "retournés", je m'explique: si tu stockes ton velo en position verticale(genre suspendu par la roue avant...) ils ont tendance à devenir tout mous, pour remedier à ce probleme il faut completer le reservoir avec un peu + de" dot" et pomper un moment pour les remettre en pression(le phenomene se produit egalement quand on retourne le velo pour reparer une crevaison ou reparer une chaine cassée par exemple.

Le froid peut egalement expliquer ce phenomene, il suffit de laisser le velo un moment au chaud à l'interieur de la maison et de pomper un peu pour retrouver du mordant.

Il est egalement possible que du gras(en lubrifiant ta chaine par exemple) ou du liquide de frein se soit deposé sur ton disque(verifie le bon serrage de toutes les vis de l'etrier car sur les miens il y avait un suintement dû à un mauvais couple de serrage des 2 demi-etriers...) si tel est le cas un bon degraissage et c'est reparti!!!
;

J'espere que tu resoudras ton souci rapidement, bon ride à toi, sportivement Thierry :roll:
Yeti 575 Alu/Carbone 2010, Revelation 150/120mm, Gravity Dropper Turbo, XTR integral. 13 kg de bonheur

Garmin Edge 705 hr + topo V3


Visitez mon Blog:
Image

Mes vidéos: http://www.pinkbike.com/u/yetifan575/channel/all/

Avatar de l’utilisateur
XPaY
Utagawiste expert
Utagawiste expert
Messages : 344
Inscription : 01 août 2009, 15:23

Message par XPaY » 11 janv. 2010, 17:57

Ouff !! Je suis rassuré car je me retrouve exactement dans vos explications.
je possede les memes freins que toi, j'ai remarqué qu'ils ne supportent pas d'etre "retournés", je m'explique: si tu stockes ton velo en position verticale(genre suspendu par la roue avant...) ils ont tendance à devenir tout mous, pour remedier à ce probleme il faut completer le reservoir avec un peu + de" dot" et pomper un moment pour les remettre en pression(le phenomene se produit egalement quand on retourne le velo pour reparer une crevaison ou reparer une chaine cassée par exemple.

C'est exactement ça. Mon velo était stocker dans le garage (= froid) pendu par la roue arriere + Je l'avais retourné pour changer mes pneus !

Voila le velo a passer 8h aujourd'hui dans une piece chauffé et il y a une améliration notable sur mon probleme de frein arriere.

Maintenant 2 choses :

- Mettre le velo au chaud avant de une éventuelle sortie
- Ne plus stocker le velo en position verticale (Galere quand meme, car c'etait bien pratique)


Tu parles de mettre plus de dot. C'est facile a faire , y a des risques, des choses a savoir ? Désolé mais je n'ai jamais fait cette manip, ce sont mes premiers frein hydraulique.
Grand Canyon AL 8.0

Avatar de l’utilisateur
Garik
Utagawiste gourou
Utagawiste gourou
Messages : 3068
Inscription : 17 sept. 2007, 16:43
Localisation : Jouars-Pontchartrain (78)
Contact :

Message par Garik » 11 janv. 2010, 18:35

Non c'est facile, tu retires le couvercle du vase d'expansion et tu rajoute du dot avec une seringue. Mais en principe se contenter de remettre du dot ne suffit pas car une bulle à du se créer dans le circuit et il vaudrait mieux purger, il est vrai toutefois que les systèmes à vases d'expansion sont plus souple avec les bulles que les systèmes circuits fermés, elles remontent assez souvent toutes seules dans le vases mais si tu as trop pompé il y a des chances pour que la bulle soit loin dans le circuit et là la purge s'imposera...

Attention à bien mettre uniquement le dot conseillé par Avid, si tu as 2 choix et que tu ne sais pas lequel est dans le circuit, alors là pas le choix faut vidanger et re-remplir et purger... car le mélange de deux type de dot est vraiment à déconseiller.
Engine LAB NGN140 full XT sauf les freins Juicy Ultimate 185mm et les roue DT Swiss R1700 ; équipé d'un GPSmap 60CSx.
Forerunner 405 équipé de son cardio-fréquencemètre.

La meilleure façon de marcher ; c'est de faire du vélo !

Image Image Image

Avatar de l’utilisateur
XPaY
Utagawiste expert
Utagawiste expert
Messages : 344
Inscription : 01 août 2009, 15:23

Message par XPaY » 11 janv. 2010, 19:46

Il est marqué "dot 5.1 ou 4" aucun risque si je melange les 2 ? Ca parait con mais je n'ai aucune idee sur ça contenance actuel.

Je ne trouve pas le dis couvercle du vase d'expansion (que je ne trouve pas non plus). Je soupçonne une tête de vise Torx mais rien n'est écrit dans la doc. Doc laquelle il est d'ailleurs marqué "Toi ne pas faire de purge toi meme jeune padawan."


EDIT : J'ai trouvé le manuel du petit mécano Avid

http://www.sram.com/_media/pdf/avid/dea ... MY09_F.pdf
Grand Canyon AL 8.0

Avatar de l’utilisateur
titi30gsi
Utagawiste expert
Utagawiste expert
Messages : 363
Inscription : 12 avr. 2009, 15:23
Localisation : Milhaud à coté de Nimes, Gard 30
Contact :

Message par titi30gsi » 11 janv. 2010, 22:12

Waou !!!! complete cette doc technique sram ...

Effectivement juste un petit torx à devisser, quelques gouttes de dot 5.1 que tu introduis à l'aide d'une seringue (style seringue de sirop pour les enfants, ex: doliprane...), th revisses et voilà le tour est joué !!!

Si effectivement le problème persiste c'est qu'il y a une bulle d'air dans le circuit, là une purge est obligatoire (d'ailleurs il faut en faire une par an pour etre tranquille avec son freinage...).

Bonnes sorties hivernales !!!

:wink:
Yeti 575 Alu/Carbone 2010, Revelation 150/120mm, Gravity Dropper Turbo, XTR integral. 13 kg de bonheur

Garmin Edge 705 hr + topo V3


Visitez mon Blog:
Image

Mes vidéos: http://www.pinkbike.com/u/yetifan575/channel/all/

Avatar de l’utilisateur
XPaY
Utagawiste expert
Utagawiste expert
Messages : 344
Inscription : 01 août 2009, 15:23

Message par XPaY » 11 janv. 2010, 22:24

Question bête.

La petite vis torx est orienté vers le bas, je suppose qu'il faut mettre le vélo de tel sorte que l'huile ne se repende pas sur le sol ?

Oui ben j'avais prévenue qu'elle était bête ma question. C'est juste que vu qu'on viens de me dire que justement mes freins n'aime pas être retourné :oops:
Grand Canyon AL 8.0

Répondre

Revenir à « Mécanique et Entretiens »